Some Users May Be Experiencing Issues Logging Into Box, Previewing Content, and API returning 500's
Incident Report for Box
Resolved
Box engineering has confirmed all issues have been resolved. If you continue to experience any issues, please contact the Box User Services team at https://community.box.com/help.
Posted 4 months ago. Oct 13, 2017 - 14:55 PDT
Monitoring
Box Engineers have resolved the issue, and will continue to monitor to ensure no further impact.
Posted 4 months ago. Oct 13, 2017 - 14:15 PDT
Update
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Oct 13, 2017 - 13:29 PDT
Update
Box Engineers have reported that the impact of this issue also includes some users receiving http 500 responses returned through API requests, including document preview requests. We are continuing to remediate the impact at this time.
Posted 4 months ago. Oct 13, 2017 - 13:26 PDT
Identified
Box Engineers have identified the source of the issue and are working to remediate.
Posted 4 months ago. Oct 13, 2017 - 13:03 PDT
Investigating
Box engineers have identified an issue where some users may receive an error message when logging into Box.
Posted 4 months ago. Oct 13, 2017 - 12:46 PDT
This incident affected: Box Web Application and Content API.