Some users may be experiencing issues with Box Search
Incident Report for Box
Resolved
The extended monitoring period for the Box Search issues has ended. If you are still experiencing any Box Search issues, please reach out to our User Services team at https://support.box.com.
Posted 4 months ago. Mar 27, 2018 - 18:13 PDT
Monitoring
Box Engineering has resolved the remaining issues concerning the Box Search service and are now monitoring to ensure no further impact is observed.
Posted 4 months ago. Mar 27, 2018 - 17:03 PDT
Identified
Box Engineering has identified the remaining issues regarding the Box Search service and is working to remediate the rest of the issues.
Posted 4 months ago. Mar 27, 2018 - 15:48 PDT
Investigating
Box Engineering is continuing to investigate issues with the Box Search service. Some users may continue to see errors when attempting to search their Box content.
Posted 4 months ago. Mar 27, 2018 - 15:07 PDT
Monitoring
Box Engineering has resolved the issue concerning the Box Search service and are now monitoring to ensure no further impact is observed.
Posted 4 months ago. Mar 27, 2018 - 14:05 PDT
Identified
Box Engineering has identified the issue concerning the Box Search service and is working to remediate the issue. Some users may see their search is returning the expected results now.
Posted 4 months ago. Mar 27, 2018 - 13:09 PDT
Investigating
Box Engineering is currently investigating an issue with the Box Search service. Users may see issues searching their Box content. Webapp users may see a "Sorry, there was an error performing the search. There is a problem with search right now.” message.
Posted 4 months ago. Mar 27, 2018 - 12:32 PDT
This incident affected: Search.