Degradation of the Search Service
Incident Report for Box
Resolved
The extended monitoring period for this issue has ended and no additional impact has been observed. If you are still experiencing issues with Box Search, please reach out to our User Services team at https://support.box.com.
Posted 22 days ago. Apr 03, 2018 - 20:15 PDT
Monitoring
Box Engineering has resolved the recurrence and is continuing the monitoring period to ensure no further impact is observed for Box Search users.
Posted 22 days ago. Apr 03, 2018 - 13:21 PDT
Investigating
Box Engineering is investigating a reoccurrence of this issue with the Box Search service.
Posted 22 days ago. Apr 03, 2018 - 10:29 PDT
Update
Box Engineering is continuing the extended monitoring period to ensure no further impact is observed for Box Search users. The next update will be provided tomorrow, April 3, at approximately 10:00 AM Pacific or at the next change of status
Posted 23 days ago. Apr 02, 2018 - 22:33 PDT
Monitoring
Box Engineering has resolved the reoccurrence and is continuing the monitoring period to ensure no further impact is observed for Box Search users.
Posted 23 days ago. Apr 02, 2018 - 17:55 PDT
Investigating
Box Engineering is investigating a reoccurrence of this issue with the Box Search service.
Posted 23 days ago. Apr 02, 2018 - 14:26 PDT
Monitoring
Box Engineering has resolved the issue with the Box Search service and is entering an extended monitoring period to ensure no further impact is observed.
Posted 23 days ago. Apr 02, 2018 - 14:04 PDT
Investigating
Box is investigating reports of an issue with our Search service impacting a limited number of accounts. Affected users may see a message after attempting a search stating "Sorry, there was an error performing the search. There is a problem with search right now." The list of impacted endpoints is subject to change as the investigation continues.
Posted 23 days ago. Apr 02, 2018 - 12:48 PDT
This incident affected: Search.