Some users may be experiencing delays with API Events, Box Sync, Box Drive, search indexing, and email notifications
Incident Report for Box
Resolved
The extended monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues, please contact Box User Services at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 4 months ago. Oct 28, 2017 - 12:30 PDT
Update
The backlog of events have been now processed. Box Engineering is now monitoring to ensure no further impact is observed.
Posted 4 months ago. Oct 28, 2017 - 00:14 PDT
Update
Events for actions occurring now are being processed without issue or delay. Events for actions that occurred during the issue are continuing to be processed. Box Sync users can log out and log back in to ensure they are fully up to date. Developers and applications can now access current events but will not be able to retrieve backlogged events until the backlog is clear. The next update will be provided when the backlog has been fully processed.
Posted 4 months ago. Oct 27, 2017 - 19:24 PDT
Monitoring
Box Engineering has remediated the underlying cause of the delayed events and is now monitoring to ensure the backlogged events are processed. Users may continue to see delays in changes on Box appearing in their Box Sync or Box Drive clients. Additionally, developers or apps using the Content API Events endpoint may continue to see delays until the backlog is processed. The next update will be provided when the backlog has been processed or at 9:00 AM Pacific on October 28.
Posted 4 months ago. Oct 27, 2017 - 19:07 PDT
Identified
Box Engineering has identified the underlying cause of the issue and is now actively working to remediate the delays to the impacted Box services.
Posted 4 months ago. Oct 27, 2017 - 17:48 PDT
Investigating
Box Engineering is investigating an issue which is resulting in delays for Box Sync, Box Drive, and Content API Events. Users may see delayed updates synchronizing items from the Box Web App to the Box Sync and Box Drive desktop clients. Additionally, developers and apps leveraging the Content API's Events endpoint may also see delayed event notifications.
Posted 4 months ago. Oct 27, 2017 - 15:26 PDT
Update
Box Engineering continues an extended monitoring period to ensure no further impact is observed.
Posted 4 months ago. Oct 27, 2017 - 13:25 PDT
Update
Box Engineering continues to monitor to all services to ensure no further impact is observed.
Posted 4 months ago. Oct 27, 2017 - 11:01 PDT
Update
The majority of delayed events and actions have been now processed. Most user should no longer be experiencing delays with Box services. Box Engineering continues to monitor to ensure no further impact is observed.
Posted 4 months ago. Oct 27, 2017 - 03:24 PDT
Monitoring
Box Engineering has made changes to remediate the underlying issues causing the delays with Box services. Box Engineering is now monitoring to ensure all delayed actions have been fully processed. Next status update will occur when the backlog has been cleared and services are fully operational.
Posted 4 months ago. Oct 26, 2017 - 23:20 PDT
Update
Box Engineering continues efforts to remediate the issues with Box services. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 4 months ago. Oct 26, 2017 - 21:53 PDT
Update
Box Engineering continues to remediate the issues with Box services. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 4 months ago. Oct 26, 2017 - 20:52 PDT
Update
Box Engineering continues to remediate the issues with Box services. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 4 months ago. Oct 26, 2017 - 19:50 PDT
Update
Box Engineering continues to remediate the issues with Box services. Some services are beginning to return to normal operations. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 4 months ago. Oct 26, 2017 - 18:47 PDT
Identified
Box Engineering has identified the underlying cause of the issue and is actively working to remediate the delays to the impacted Box services.
Posted 4 months ago. Oct 26, 2017 - 16:35 PDT
Investigating
Box Engineering is investigating an issue which is resulting in delays for Box Sync, Box Drive, Content API Events, search indexing and email notifications. Users may see delayed updates synchronizing items from the Box Web App to the Box Sync and Box Drive desktop clients. Additionally, new files added to Box may not be immediately discoverable via search and email notifications for folder actions may be delayed. Finally, developers leveraging the Content API's Events endpoint may also see delayed event notifications.
Posted 4 months ago. Oct 26, 2017 - 16:03 PDT
This incident affected: Box Sync and Content API.