Degradation of Search
Incident Report for Box
Resolved
We have not observed any additional search issues related to this incident. Our apologies for the inconvenience and if you are still seeing any issues, please visit https://support.box.com to open a case with our User Services team as your issues may be unrelated to this incident.
Posted 2 months ago. May 10, 2018 - 13:37 PDT
Monitoring
We have finished isolating the cause of the search issues this morning and have completed steps to remediate further impact. We are still monitoring to confirm we have fully addressed the problem and no other issues are observed. Thanks for your patience and we will update here when we can confirm all issues are resolved.
Posted 2 months ago. May 10, 2018 - 09:28 PDT
Identified
We are continuing to remediate the current issue with Search. We're not quite out of the woods yet, but things are starting to look better and we hope to have this resolved as soon as possible. Meanwhile, search queries may intermittently fail, though with much less frequency, while full remediation is in process. Thanks for hanging in there with us!
Posted 2 months ago. May 10, 2018 - 08:54 PDT
Investigating
We are investigating reports of an intermittent issue with Search. The issue appears to be impacting only a subset of queries and customers at this time. Our Search Engineering team is looking into it, and we'll post updates as we have them.

For additional context, users performing search queries in Box may find that no results are returned. Additionally, in the Web App, searches may return an error stating: "There was a problem searching. Please try again later."

Affected services are subject to change as the investigation continues.
Posted 2 months ago. May 10, 2018 - 08:33 PDT
This incident affected: Search.