Degradation of Search service
Incident Report for Box
Resolved
The extended monitoring period for this issue has ended and no additional impact has been observed. If you are still experiencing issues with Box Search, please reach out to our User Services team at https://support.box.com.
Posted 2 months ago. Apr 12, 2018 - 17:59 PDT
Monitoring
Box Engineering has resolved the issue with the Box Search service and is entering an extended monitoring period to ensure no further impact is observed.
Posted 2 months ago. Apr 12, 2018 - 11:51 PDT
Identified
Box Engineering is taking initial steps to remediate the degradation to the Search service. The Search service should be operational for most accounts at this time.
Posted 2 months ago. Apr 12, 2018 - 11:07 PDT
Investigating
Box is investigating reports of an issue with our Search service impacting a limited number of accounts. Affected users may see a message after attempting a search stating "Sorry, there was an error performing the search. There is a problem with search right now." or "Sorry, we couldn't find what you're looking for." The list of impacted endpoints is subject to change as the investigation continues.
Posted 2 months ago. Apr 12, 2018 - 10:44 PDT
This incident affected: Search.