Some users may be experiencing issues with the Content API, FTP, Sync, Notes, Edit
Incident Report for Box
Resolved
The monitoring period has ended and no further impact to affected services has been observed. If you're still experiencing issues, please contact the Box User Services team via https://community.box.com/help.
Posted Mar 01, 2017 - 12:35 PST
Monitoring
Box engineering has identified the cause of the issues and has taken steps to remediate impact to affected services. Engineering is currently monitoring services to ensure no further impact is observed.
Posted Mar 01, 2017 - 12:20 PST
Update
Additional affected components include Box Sync and Box Notes.
Posted Mar 01, 2017 - 11:22 PST
Investigating
Box Engineering is currently investigating an issue with the Box Content API, FTP, Box Sync, Box Notes, and Box Edit services. Content API developers and FTP users may see the error "The server is currently unable to handle the request due to a temporary overloading of the server" and status code of 429 during authentication. Box Sync and Box Notes users may see a "temporarily_unavailable" error upon application launch or login. Box Edit users may receive errors upon opening a file from box.com.
Posted Mar 01, 2017 - 10:59 PST
This incident affected: Box Platform / API (Content API), Desktop Applications (Box Sync), and FTP.