Some users may be experiencing delays with API Events, Box Sync, and Box Drive
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further delays for Box Sync, Box Drive or Content API Events have been observed. If you continue to see any issues, please contact Box User Services via https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 10 months ago. Oct 25, 2017 - 20:35 PDT
Monitoring
Box Engineering has remediated the underlying issues behind the delayed events. All backlogged events have been processed. Box Engineering is continuing to monitor to ensure no further delays are observed.
Posted 10 months ago. Oct 25, 2017 - 19:56 PDT
Identified
Box Engineering has identified an issue which is resulting in delayed updates to Box Sync, Box Drive, and the Content API Events endpoint. Users may see delayed updates synchronizing items from the Box Web App to the Box Sync and Box Drive desktop clients. Additionally, developers leveraging the Content API's Events endpoint may also see delayed real-time event notifications.
Posted 10 months ago. Oct 25, 2017 - 16:10 PDT
This incident affected: Content API and Box Sync.