Issue with Reporting
Incident Report for Box
Resolved
No additional impact was observed and this issue is considered resolved. If you continue seeing any issues with reporting, please contact us at https://support.box.com. Thank you.
Posted Aug 24, 2020 - 04:14 PDT
Monitoring
We have remediated the impact of this issue and are now monitoring to ensure no further impact is observed. We ask that if you submitted a report request between August 19 and August 23 and the report has not completed that you submit a new report request. We apologize for any inconvenience.
Posted Aug 23, 2020 - 19:40 PDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2020 - 12:46 PDT
Investigating
We are currently investigating an issue that is impacting reporting. Users may see delays in reports being generated and exported. We advise that customers do not repeat export requests at this time. We will provide updates here as soon as they are available.
Posted Aug 23, 2020 - 12:46 PDT
This incident affected: Box Web Application (Admin Console & Functionality).