[Minor] Search Indexing Delays
Incident Report for Box
Resolved
We have completed our monitoring period and are considering the issue fully resolved. If you experience any new issues with search, please let us know at https://support.box.com.
Posted 12 days ago. Nov 08, 2018 - 13:54 PST
Update
We are continuing to monitor the search indexing service to ensure full remediation throughout the day. No additional impact has been observed. We will provide another update in two hours.
Posted 12 days ago. Nov 08, 2018 - 13:04 PST
Update
The search indexing service remains fully operational. To ensure that there is no further impact from the issue, we will continue to observe an extended monitoring period. We will provide another update at approximately 1 PM Pacific time.
Posted 12 days ago. Nov 08, 2018 - 10:42 PST
Monitoring
We have implemented remediation actions for the search indexing issues and we will observe an extended monitoring period to ensure that there is no further impact. The next update will be provided tomorrow, November 8, at approximately 10:30 AM Pacific time.
Posted 13 days ago. Nov 07, 2018 - 20:35 PST
Update
We are continuing to investigate the issue. No further impact to search indexing has been observed. We will provide another update in one hour or at the next change in status.
Posted 13 days ago. Nov 07, 2018 - 19:20 PST
Update
We are continuing to investigate the issue. No further impact to search indexing has been observed. We will provide another update in one hour or at the next change in status.
Posted 13 days ago. Nov 07, 2018 - 18:11 PST
Update
Search indexing remains fully functional. We are continuing to investigate the issue and will provide updates in one hour or at the next change in status.
Posted 13 days ago. Nov 07, 2018 - 17:10 PST
Update
Users should no longer see excessive delays for a newly created or uploaded item to become available in search. We are continuing to investigate the issue and we will provide updates in one hour or when new information is available.
Posted 13 days ago. Nov 07, 2018 - 16:00 PST
Update
We are continuing to investigate the search indexing delays. We will provide another update in one hour or when new information is available.
Posted 13 days ago. Nov 07, 2018 - 15:25 PST
Update
We're continuing to investigate the delays with search indexing and we are implementing remediation actions. Customers may currently see delays of approximately one hour before newly created or uploaded items become available in search. We will provide an update in one hour or when new information is available.
Posted 13 days ago. Nov 07, 2018 - 14:21 PST
Update
We are continuing to investigate the delays in search indexing. We will provide an update in one hour or as new information becomes available.
Posted 13 days ago. Nov 07, 2018 - 13:24 PST
Investigating
We are currently investigating an issue with delays while indexing new items for search. Customers may see delays of approximately 30 minutes until a newly uploaded or created item becomes available in search. We'll provide new information and updates as soon as possible.
Posted 13 days ago. Nov 07, 2018 - 12:18 PST
This incident affected: Mobile Applications (Search), Box Web Application (Search), and Box Platform / API (Search).