Some Box Users May Be Unable to Use FTP
Incident Report for Box
Resolved
The monitoring period has ended for this issue and no further impact has been observed. If you are still experiencing issues using Box's FTP service, please contact the Box User Services team via https://community.box.com/help.
Posted 10 months ago. Oct 23, 2017 - 01:19 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 23, 2017 - 01:12 PDT
Monitoring
Box Engineering has resolved the FTP connection issues and is monitoring to ensure all services are operational.
Posted 10 months ago. Oct 23, 2017 - 01:12 PDT
Identified
Box Engineering has identified the cause of the FTP connection issues and is actively working to resolve the issue.
Posted 10 months ago. Oct 23, 2017 - 00:55 PDT
Investigating
Box Engineering is currently investigating an issue with the FTP service.
Posted 10 months ago. Oct 23, 2017 - 00:13 PDT
This incident affected: FTP.