Issue with Box User Events API
Incident Report for Box
Resolved
From approximately 07:03 AM to 07:41 AM US Pacific time on October 25th, we had an issue impacting the User Events API endpoint. Our teams have taken action to remediate this behaviour and no additional impact has been observed. If you are currently seeing any issues, please let us know at https://support.box.com.
Posted Oct 24, 2021 - 22:00 PDT