[Outage] Issue Loading Box Site
Incident Report for Box
Postmortem

NOTICE AND DISCLAIMER: BOX IS PROVIDING THIS PRELIMINARY INFORMATION SUBJECT TO FURTHER REVIEW AND ANALYSIS. TO THE BEST OF OUR KNOWLEDGE, THIS IS THE CURRENT STATE AND WE WILL UPDATE AS MORE INFORMATION IS CONFIRMED.

LAST UPDATED: OCTOBER 13, 2020

We recently addressed issues affecting Box.com traffic. We would like to take the opportunity to further explain these issues and the steps we have taken to keep them from happening in the future.

Between 2:21 PM PST and 2:29 PM PST on 09/28/20, some users may have experienced difficulties while working in Box. During this time, Box users may have received errors when trying to access their content. The issue occurred in the course of migrating a backend configuration. We were able to resolve the issue by immediately reverting the offending configuration change. In addition, we are making improvements to our testing of similar configuration changes and implementing further guardrails to prevent similar issues from occurring in the future.

We are continuously working to improve Box and want to make sure we are delivering the best product and user experience we can. We hope we have provided some clarity here and we would be happy to answer any questions you may still have regarding this matter. 

Sincerely,
The Box Team

Posted Oct 13, 2020 - 14:00 PDT

Resolved
From approximately 2:23 PM to 2:28 PM US Pacific time, we observed issues loading the Box site. Our systems automatically detected and corrected the underlying issue. There is no current impact and no further updates will be provided here. If you are currently seeing any issues, please let us know at https://support.box.com.
Posted Sep 28, 2020 - 14:30 PDT