Some users may be experiencing issues with Box endpoints
Incident Report for Box
Resolved
The extended monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues, please contact Box User Services at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport.
Posted 10 months ago. Nov 15, 2017 - 14:47 PST
Update
Box Engineering is continuing to monitor Box endpoints after issue remediation. No further customer impact has been observed or reported. The next update will be provided at 2:00 PM Pacific or at the next major change of the issue's status.
Posted 10 months ago. Nov 15, 2017 - 12:16 PST
Monitoring
Box Engineering has remediated the issue and is monitoring to ensure no further impact to Box endpoints. The next update will be provided at 11:00 AM Pacific on November 15.
Posted 10 months ago. Nov 15, 2017 - 00:01 PST
Update
Box Engineering is continuing efforts to remediate the issues with Box endpoints. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 10 months ago. Nov 14, 2017 - 22:34 PST
Update
Box Engineering is continuing efforts to remediate the issues with Box endpoints. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 10 months ago. Nov 14, 2017 - 21:06 PST
Update
Box Engineering is continuing efforts to remediate the issues with Box endpoints. The next update will be provided in one hour or at the next major change of the issue's status.
Posted 10 months ago. Nov 14, 2017 - 19:51 PST
Identified
Box Engineering has identified the issue and is actively working to remediate impact. Additional affected services are Metadata, and uploads and downloads via Box Sync and Box Drive.
Posted 10 months ago. Nov 14, 2017 - 19:17 PST
Investigating
Box Engineering is currently investigating an issue with Box endpoints. Some users may see issues while using Notes, Preview, Search, and the Content API. Impact includes loading of left sidebar lists for Recents & Favorites for Box Notes; issues with previewing newly-uploaded files; receiving search results within Box.com; and the Collections API endpoint.
Posted 10 months ago. Nov 14, 2017 - 18:50 PST
This incident affected: Box Web Application, Content API, Box Sync, Box Notes, Content Preview, Uploads/Downloads, and Search.