[Minor] Issues with Uploads
Incident Report for Box
Resolved
After a thorough investigation, no further issue was identified and upload success metrics have returned to normal. We no longer consider this to be a Box service issue and are investigating other causes for the observations. No further updates will be provided here but if you are seeing any issues using Box, please let us know at https://support.box.com.
Posted about 2 months ago. Oct 24, 2018 - 13:23 PDT
Update
We are are continuing to investigate an incident related to increased latency with uploads. Users may see slower upload times when uploading to Box. We will continue to post here as more information becomes available.
Posted about 2 months ago. Oct 24, 2018 - 11:38 PDT
Update
We are are continuing to investigate an incident related to increased latency with uploads. Users may see slower upload times when uploading to Box. We will continue to post here as more information becomes available.
Posted about 2 months ago. Oct 24, 2018 - 10:42 PDT
Investigating
We are currently investigating an incident related to increased latency with uploads. We will post more information when it becomes available.
Posted about 2 months ago. Oct 24, 2018 - 09:44 PDT
Identified
We are currently investigating an incident related to uploads. We will post more information when it becomes available.
Posted about 2 months ago. Oct 24, 2018 - 08:48 PDT
This incident affected: Box Web Application (Uploads/Downloads) and Box Platform / API (Uploads/Downloads).