All Systems Operational
Box Web Application ? Operational
Login/SSO Operational
Uploads/Downloads Operational
Collaboration Operational
Search Operational
Preview Operational
Sharing (Shared Links) Operational
Email Notifications Operational
Admin Console & Functionality Operational
Governance (Retention) Operational
Governance (Legal Holds) Operational
Workflows and Automations Operational
Comments and Tasks Operational
Accessible Site (a.box.com) Operational
Box Sign Operational
Box Canvas Operational
Box Shield (Threat Detection) Operational
Box Shield (Virus Detection) Operational
Box Shield (Auto Classification) Operational
Box Shuttle Operational
Watermarking ? Operational
Box Platform / API Operational
Content API Operational
Content Preview ? Operational
Authentication (OAuth 2.0 / JWT) Operational
Search Operational
Uploads/Downloads Operational
Webhooks Operational
Box Embed Widget ? Operational
Box Sign Operational
Box Canvas Operational
Workflows and Automations Operational
Box Shuttle Operational
Desktop Applications Operational
Login/SSO Operational
Box Sync ? Operational
Box Drive ? Operational
Box Edit / Tools Operational
Mobile Applications Operational
Login/SSO Operational
Preview Operational
Search Operational
Uploads/Downloads Operational
Mobile-Optimized Website (m.box.com) Operational
Box Notes Operational
Web Application Operational
Box AI Operational
Box Relay Operational
Partners / Integrations ? Operational
Microsoft Online Operational
Apple iWork Operational
Box for Salesforce Operational
Google Apps Operational
NetSuite Operational
Microsoft Teams Operational
Slack Operational
Box Community and Support Website (community.box.com) Operational
Case Submission Workflow Operational
Blog Posts and Knowledge Articles Operational
Community Forums Operational
Box University Operational
Developer Console / Docs (developer.box.com) ? Operational
FTP ? Operational
Box Website ? Operational
Box Zones Operational
Australia Operational
Canada Operational
France Operational
Germany Operational
Ireland Operational
Japan Operational
Singapore Operational
UK Operational
US Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Update - Starting Saturday, April 20th at 8:00 AM PDT until 12:00 PM PDT, Box will be conducting the first of two Resiliency Testing phases, which may result in a brief service degradation. As a result of this testing, we aim to update and enhance our recovery capabilities, ultimately improving the user experience and providing a smoother, more efficient platform by ensuring the reliability and resiliency of our services. We apologize for any inconvenience this may cause and greatly appreciate your understanding as we strive to enhance our services. Any additional updates will continue to be shared through our status site until this maintenance is complete. If you require any additional assistance during this maintenance, please contact Box Support via https://support.box.com.
Apr 15, 2024 - 09:10 PDT
Scheduled - Starting Saturday, April 20th at 8:00 AM PDT until 12:00 PM PDT, Box will be conducting the first of two Resiliency Testing phases, which may result in a brief service degradation.  As a result of this testing, we aim to update and enhance our recovery capabilities, ultimately improving the user experience and providing a smoother, more efficient platform by ensuring the reliability and resiliency of our services.  We apologize for any inconvenience this may cause and greatly appreciate your understanding as we strive to enhance our services.  Any additional updates will continue to be shared through our status site until this maintenance is complete. If you require any additional assistance during this maintenance, please contact Box Support via https://support.box.com.
Apr 11, 2024 - 11:57 PDT
Update - Starting Saturday, April 27th at 8:00 AM PDT until 12:00 PM PDT, Box will be conducting the second of two Resiliency Testing phases, which may result in a brief service degradation. As a result of this testing, we aim to update and enhance our recovery capabilities, ultimately improving the user experience and providing a smoother, more efficient platform by ensuring the reliability and resiliency of our services. We apologize for any inconvenience this may cause and greatly appreciate your understanding as we strive to enhance our services. Any additional updates will continue to be shared through our status site until this maintenance is complete. If you require any additional assistance during this maintenance, please contact Box Support via https://support.box.com.
Apr 15, 2024 - 09:12 PDT
Scheduled - Starting Saturday, April 27th at 8:00 AM PDT until 12:00 PM PDT, Box will be conducting the second of two Resiliency Testing phases, which may result in a brief service degradation.  As a result of this testing, we aim to update and enhance our recovery capabilities, ultimately improving the user experience and providing a smoother, more efficient platform by ensuring the reliability and resiliency of our services.  We apologize for any inconvenience this may cause and greatly appreciate your understanding as we strive to enhance our services.  Any additional updates will continue to be shared through our status site until this maintenance is complete. If you require any additional assistance during this maintenance, please contact Box Support via https://support.box.com.
Apr 11, 2024 - 11:59 PDT
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - Between 6:04PM and 6:12PM PDT on April 14th 2024, some users may have experienced issues using Public API. No further impact has been observed and we are considering this issue to be resolved. If you are still experiencing any issues, please let us know at https://support.box.com.
Apr 14, 18:44 PDT
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Resolved - After further monitoring, this incident is now considered resolved. Box Notes service has been restored to full functionality. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Apr 11, 05:56 PDT
Identified - Our team is investigating an issue where some customers may experience issues accessing Box Notes. We will provide additional information as it becomes available.
Apr 11, 05:46 PDT
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.