[High] Issues with Uploads, Downloads, Content API, and Box Notes
Incident Report for Box
Resolved
We have completed our extended monitoring and we are considering the issue resolved. If you experience any new issues, please let us know at https://support.box.com
Posted 20 days ago. Oct 31, 2018 - 13:24 PDT
Monitoring
We have remediated the cause of this issue and we are currently monitoring to ensure no further impact is observed. If you are still seeing issues with uploads, downloads, Content API, and Box Notes, please reach out at https://support.box.com.
Posted 20 days ago. Oct 31, 2018 - 12:29 PDT
Identified
We have identified the root cause of the failures with uploads, downloads, Content API, and Box Notes. We have taken steps to remediate impact.
Posted 20 days ago. Oct 31, 2018 - 12:23 PDT
Investigating
We are currently investigating failures with uploads, downloads, Content API, and Box Notes. In addition, the All Files Page may be slower to load or return an error. We will provide an update as soon as possible.
Posted 20 days ago. Oct 31, 2018 - 11:55 PDT
This incident affected: Box Notes (Web Application, Desktop Client), Box Platform / API (Content API), and Box Web Application (Uploads/Downloads).