Intermittent Degradation of Box Services
Incident Report for Box
Resolved
The monitoring period for this issue has ended and no further impact has been observed. If you continue to experience any issues, please contact Box User Services at https://community.box.com/t5/Contact-Support/ct-p/BoxSupport
Posted 4 months ago. Mar 06, 2018 - 16:37 PST
Monitoring
Box Engineering has remediated the issue and is monitoring to ensure no further impact on Box Web Application or Box endpoints.
Posted 4 months ago. Mar 06, 2018 - 15:52 PST
Identified
Box continues remediation efforts to restore full functionality to the Box Web Application and other endpoints. Current indications are that a majority of the impact has subsided at this time with page load times returning to normal and the Web Application and API endpoints no longer returning intermittent 500 responses.

Until fully remediated, users of these services may continue to see intermittent issues. Another update will be posted at the next change in status.
Posted 4 months ago. Mar 06, 2018 - 14:26 PST
Update
Box engineering is continuing to investigate an intermittent issue with the Box Web Application and other endpoints. Affected services are subject to change as the investigation continues.
Posted 4 months ago. Mar 06, 2018 - 13:49 PST
Investigating
Box is investigating reports of an intermittent issue with the Box Web Application and other endpoints. Affected services are subject to change as the investigation continues. Affected users may observe slow page load times and possible 50x errors in the Box Web Application and API endpoints.
Posted 4 months ago. Mar 06, 2018 - 13:03 PST
This incident affected: Box Web Application, Content API, Box Sync, Uploads/Downloads, Mobile, WebDAV, and FTP.