[Minor] Issue with API
Incident Report for Box
Resolved
We have taken steps to resolve this issue and are considering the issue to be fully resolved. If you are seeing any new issues, please let us know at https://support.box.com.
Posted Apr 17, 2021 - 19:21 PDT
Monitoring
After investigation, we have determined that the issue indicated customer impact was caused by a metrics issue. We have confirmed that there is no customer impact on Content API. We are continuing to monitor metrics to ensure the issue is fully resolved.
Posted Apr 17, 2021 - 19:03 PDT
Investigating
As of 6:00 PM PST, users may be experiencing issues with Content API endpoints. We are actively investigating the issue to remediate.
Posted Apr 17, 2021 - 18:32 PDT
This incident affected: Box Platform / API (Content API).