[No Impact - Posted in Error] Issues with Box Services
Incident Report for Box
Resolved
After further review, the investigation indicates there is no observed customer impact at this time. Box Engineers are actively monitoring the site to ensure everything is operating normally. We apologize for the alert sent through our status site in error this evening.
Posted Mar 04, 2020 - 19:43 PST
Investigating
We are investigating an issue affecting all Box features. We will provide more information as it becomes available.
Posted Mar 04, 2020 - 19:18 PST
This incident affected: Box Web Application (Login/SSO, Uploads/Downloads, Collaboration, Search, Preview, Sharing (Shared Links), Email Notifications, Admin Console & Functionality, Governance (Retention, Legal Holds), Workflows and Automations, Comments and Tasks, Accessible Site (a.box.com)), Mobile Applications (Login/SSO, Preview, Search, Uploads/Downloads, Mobile-Optimized Website (m.box.com)), Desktop Applications (Login/SSO, Box Sync, Box Drive, Box Edit / Tools), Box Platform / API (Content API, Content Preview, Authentication (OAuth 2.0 / JWT), Search, Uploads/Downloads, Webhooks), and Box Relay, Developer Console / Docs (developer.box.com), FTP, Box Website.