[Major] Box Shuttle Service Seeing Issues Creating New Jobs

Incident Report for Box

Resolved

After further monitoring, this incident is now considered resolved. Box Shuttle Service has been restored to full functionality. If you continue to experience any issues, please contact Box Support at https://support.box.com.
Posted Mar 25, 2025 - 09:44 PDT

Monitoring

Our team has taken steps to remediate this issue and is seeing improvement for Box Shuttle service. We are seeing most new Shuttle jobs creating now without issue. We are continuing to monitor for any additional impact.
Posted Mar 25, 2025 - 09:08 PDT

Investigating

We are investigating an issue affecting new job creations via the Box Shuttle service. The issue began at approximately 6am PST. We will provide more information as soon as it is available.
Posted Mar 25, 2025 - 08:44 PDT
This incident affected: Box Platform / API (Box Shuttle) and Box Web Application (Box Shuttle).